Twój serwer korzysta z PHP w wersji 5.1.6, lecz WordPress 4.0.18 wymaga co najmniej wersji 5.2.4.